Cisco Wireless: How to configure Multiple SSIDs on CISCO AP1141

Posted on Updated on


 

hostname AP00-1141-01

! Enable aaa to use local authentication

aaa new-model

aaa authentication login default local

aaa session-id common
! Configure domain name

no ip domain lookup
ip domain name me.com

!
dot11 mbssid
dot11 syslog
dot11 vlan-name data_wifi vlan 39
dot11 vlan-name visitor_wifi vlan 40
!
dot11 ssid Data
vlan 39
authentication open
authentication key-management wpa
guest-mode
mbssid guest-mode
wpa-psk ascii 0 123456
!
dot11 ssid Visitor
vlan 40
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 0 ysef
!
username mwaa privilege 15 secret 0 rdswdf
!
!
ip ssh version 2
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 39 mode ciphers aes-ccm
!
encryption vlan 40 mode ciphers aes-ccm
!
ssid Data
!
ssid Visitor
!
antenna gain 0
station-role root
world-mode dot11d country-code US both
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.39
encapsulation dot1Q 39
no ip route-cache
bridge-group 39
bridge-group 39 subscriber-loop-control
bridge-group 39 block-unknown-source
no bridge-group 39 source-learning
no bridge-group 39 unicast-flooding
bridge-group 39 spanning-disabled
!
interface Dot11Radio0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
bridge-group 40 subscriber-loop-control
bridge-group 40 block-unknown-source
no bridge-group 40 source-learning
no bridge-group 40 unicast-flooding
bridge-group 40 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.39
encapsulation dot1Q 39
no ip route-cache
bridge-group 39
no bridge-group 39 source-learning
bridge-group 39 spanning-disabled
!
interface GigabitEthernet0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
no bridge-group 40 source-learning
bridge-group 40 spanning-disabled
!
interface BVI1
ip address 10.1.109.10 255.255.255.240
no ip route-cache
!
ip default-gateway 10.1.109.254
ip http server
no ip http secure-server
ip http help-path
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
transport input telnet ssh
!
sntp server 10.1.109.254
end

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s